[Опыт] Ошибки Internet Explorer при работе с GENESIS64

07 ноября 2014

 

Поделитесь статьей в социальных сетях

0

Приветствую!

Убежден, этой статьей-памяткой я сам воспользуюсь еще не раз, т.к. описываемые ошибки  встречаются ну очень часто при работе со SCADA-системой GENESIS64 версии 10.80 и выше. С учетом относительной новизны версии продукта нужно понимать, что и необходимые для стабильной работы SCADA-системы компоненты должны быть «свежими». В первую очередь это касается Microsoft .NET Framework, Microsoft Silverlight, Internet Expolorer. И рассматриваемые в статье ошибки связаны с ними.

1)  Несоответствие требованиям системы. Не удается установить или запустить приложение. Для его работы требуется версия 4.5 Full или другая совместимая среда выполнения .NET Framework.Несоответствие требова

Решение: установка Microsoft .NET Framework 4.5

2) Доверие не оказано. Не удается развернуть приложение, так как оно не является доверенным и потенциально небезопасно.

Доверие не оказано

Решение: первая часть статьи [Опыт] WebHMI + Internet Explorer 11


ЕСЛИ СТАТЬЯ ОКАЗАЛАСЬ ПОЛЕЗНОЙ, ЖМИ “МНЕ НРАВИТСЯ”.


Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

*